Andreas Bergs bild
Inlägg: 1771

Är i desperat behov av hjälp. Fram till i förrgår fungerade vårt internet helt klockrent, inga problem alls. Kör ethernet direkt från väggen via en router (Netgear WGR614) och får IP och hela köret automatiskt via DHCP från min leverantör (tele2). Sedan igår så fick plötsligt routern ingen kontakt med internet, att koppla direkt till datorn fungerar utan problem och jag får IP och allting rullar på fint, men kopplar jag in routern så får den inte längre något IP.

Efter många försök med omstarter, ändrade inställningar, flera olika mac-adresser och i princip allting jag kunnat hitta förslag på via googlingar beslutade jag mig för att köpa en ny router. Eftersom den tidigare fungerat bra fram tills nu blev det en exakt likadan. Och problemet kvarstår.

Är det någon vänlig själ som har någon aning om vad problemet kan bero på, och vad som skulle kunna avhjälpa? Med Cataclysm bara dagar ifrån release känns det jävligt surt att potentiellt inte kunna spela båda i hushållet utan behöva turas om (familjefriden är HOTAD! ^^). Det känns som att jag har provat allt och jag kan tyvärr inte få snabb hjälp från tele2 själva eftersom bredbandet fortfarande står på tidigare ägare av lägenheten.

| Samarbetar i CoOp-cirkeln - http://skillpoint.se/coop | Podradiopratar i Skillpod - http://www.skillpoint.se/podradio/skillpod |

Reyqunes bild
Inlägg: 979

Har du testat att installera om settings i routern?

Du skulle också kunna koppla en bärbar dator direkt till väggen och dela den datorns internetanslutning med andra datorer: http://www.ehow.com/how_4814066_use-laptop-as-router.html

Senast ändrad av Reyqune, 4 december, 2010 - 21:13.

Sebastian Magnussons bild
Inlägg: 4776

Andreas Berg skrev:
att koppla direkt till datorn fungerar utan problem och jag får IP och allting rullar på fint, men kopplar jag in routern så får den inte längre något IP.

Många ISP har en timeout. Dvs har du kopplat in en pryl (ex din dator) får du inte koppla in en annan pryl (ex din router) inom XX minuter. Nu säger du iofs att du lekt med mac-adresser, men pröva rycka ur buken, lämna allt ur i en halvtimme, och sen dra in routern.

Definitionen av glädje är försvinnande plattformar.

Ollebros bild
Inlägg: 1061

jag skulle, jag antar du har windows på datorn, öppna RUN/KÖR och öppna CMD sedan skriva IPCONFIG /ALL och IPCONFIG /RELEASE så datorn är nollställd. stäng sedan av dator och resetta modemet/routern och ryck sedan ur det ur väggen en halvtimma.

det är nog det jag skulle testa och funkar det fortfarande inte skulle jag börja försöka hitta fel i modemet/routern.

EDIT: aha, du har köpt ny router med. då bör ju inte den vara trasig direkt.
fan nätverk är det jobbigaste som finns.

Senast ändrad av Ollebro, 4 december, 2010 - 23:42.

In the beginning the Universe was created.
This has made a lot of people very angry and been widely regarded as a bad move.

Andreas Bergs bild
Inlägg: 1771

Reyqune skrev:
Har du testat att installera om settings i routern?

Har som sagt köpt en helt ny router. Utöver det har jag resettat den gamlas settings minst tio gånger. Resettat den nyas settings minst fem gånger och dessutom installerat ny firmware i den gamla routern.

Reyqune skrev:
Du skulle också kunna koppla en bärbar dator direkt till väggen och dela den datorns internetanslutning med andra datorer: http://www.ehow.com/how_4814066_use-laptop-as-router.html

Jättebra tips om jag hade haft trådlöst nätverkskort på någon av stationära, det har jag tyvärr inte. Tack ändå.

Sebastian Magnusson skrev:
Många ISP har en timeout. Dvs har du kopplat in en pryl (ex din dator) får du inte koppla in en annan pryl (ex din router) inom XX minuter. Nu säger du iofs att du lekt med mac-adresser, men pröva rycka ur buken, lämna allt ur i en halvtimme, och sen dra in routern.

Testat utan resultat. Nämnas ska att båda datorerna fungerar om jag kopplar in dem direkt, även om jag byter direkt mellan dem. Det är, av någon anledning, BARA routern som inte får något IP.

Ollebro skrev:
jag skulle, jag antar du har windows på datorn, öppna RUN/KÖR och öppna CMD sedan skriva IPCONFIG /ALL och IPCONFIG /RELEASE så datorn är nollställd. stäng sedan av dator och resetta modemet/routern och ryck sedan ur det ur väggen en halvtimma.

För att förtydliga så är det inga som helst problem för datorerna att få kontakt med vare sig routern, internet (om kopplade direkt i väggen) eller varandra via routern. Det är bara routerns WAN-port som inte fungerar att få någon kontakt med internet och därmed får inte heller datorerna i nätverket kontakt med internet när de är inkopplade till routern.

Jag har utöver allt detta provat att stänga av alla tänkbara brandväggar och skydd i routern utan resultat. Har skrivit in det IP som datorerna får som fast i routern och får då kontakt med internet men OERHÖRT bristfällig (inga webbplatser kan öppnas och en tracert till t.ex. google.se kommer en bit med många timeouts innan den bryter ihop en bit på vägen). Jag ska fortsätta under dagen att försöka meka ytterligare, men jag känner mig nästan helt hopplös kring möjligheten att hitta en lösning.

| Samarbetar i CoOp-cirkeln - http://skillpoint.se/coop | Podradiopratar i Skillpod - http://www.skillpoint.se/podradio/skillpod |

Ollebros bild
Inlägg: 1061

du kan inte sätta routern i bridge läge? eller kanske står den i bridge läge idag?

In the beginning the Universe was created.
This has made a lot of people very angry and been widely regarded as a bad move.

Andreas Bergs bild
Inlägg: 1771

Nu har jag ÄNTLIGEN lyckats lura routern att köra på det IP som lånats från en dator. Jag började med att sätta in kabeln i min ena stationära, fick där IP-lån som vanligt och skrev ner alla uppgifter från ipconfig /all. Jag gick sedan in i routern och ställde in allt detta som fast IP, precis som jag gjort tidigare. Denna gång valde jag att dessutom stänga av routern och låta den vara av i några minuter innan jag satte igång med nätverkskabeln i.

Förmodligen kommer jag behöva förnya IP:t manuellt med jämna mellanrum när det är dags att låna nytt, men tills vidare fungerar det i alla fall.

Tack alla för hjälpen, om det dock är någon som har en mer permanent lösning än denna får ni jättegärna hojta till. Det är i alla fall solklart att problemet ligger hos själva DHCP-utgivningen av IP-nummer och att ingen av mina två routrar kan få ett IP direkt från internetleverantören.

| Samarbetar i CoOp-cirkeln - http://skillpoint.se/coop | Podradiopratar i Skillpod - http://www.skillpoint.se/podradio/skillpod |

Ollebros bild
Inlägg: 1061

Andreas Berg skrev:
Tack alla för hjälpen, om det dock är någon som har en mer permanent lösning än denna får ni jättegärna hojta till. Det är i alla fall solklart att problemet ligger hos själva DHCP-utgivningen av IP-nummer och att ingen av mina två routrar kan få ett IP direkt från internetleverantören.

tycker du skall så fort du får möjlighet ringa upp tele2 och be dem kolla på det. verkar vara något som de gör galet.

In the beginning the Universe was created.
This has made a lot of people very angry and been widely regarded as a bad move.

Andreas Bergs bild
Inlägg: 1771

Ollebro skrev:
tycker du skall så fort du får möjlighet ringa upp tele2 och be dem kolla på det. verkar vara något som de gör galet.

Jepp, så snart första veckan med Cataclysm är över ska jag fixa så att bredbandet blir överskrivet till oss. Nu vågar jag inte riskera att bli utan internet ens för några timmar ;)

| Samarbetar i CoOp-cirkeln - http://skillpoint.se/coop | Podradiopratar i Skillpod - http://www.skillpoint.se/podradio/skillpod |

Kim Simonsson (inte verifierad)
Kim Simonssons bild

Hela problemet känns väldigt konstigt.
Jag studerar till nätverkstekniker och kan ju med all säkerhet, precis som du säger, att problemet ligger hos din ISP.

Det jag kan komma tänka på är en funktion man kan sätta på switchar som heter port-security. Skulle den vara aktiverad kan det vara som så att på din port får det endast finnas x antal mac-adresser. Switchen lär sig dina x antal mac-adresser och sedan är det STOP!
Det känns dock ganska osannolikt att detta skulle vara problemet. Så som jag fattar det hände det bara lite huxflux? Mixtrade du och kopplade in olika enheter innan det hände kanske det skulle kunna vara problemet.

Problemet borde i alla fall vara kopplat med mac-adressen på routern, vilket också verkar konstigt då du köpt en ny och den inte heller fungerar...

Det du kan testa annars är att koppla en switch till porten och skippa routern. Jag vet inte hur det funkar med tele2 men med bredbandsbolaget kan man i alla fall få fler än en IP-adress.

Jens (inte verifierad)
Kim Simonssons bild

Har exakt samma problem, funkar när jag kopierar den statiska IPn från datorn direkt kopplat till datauttaget. Talade med tele2, de sa att det inte var något problem. Orkar inte med dem. Löste ni problemet? Någon som vet hur man kan lyckas få DHCP tilldelningen att fungera? Har en TP-Link TL-WR1043N.

Mvh

Andreas Bergs bild
Inlägg: 1771

Jens skrev:
Har exakt samma problem, funkar när jag kopierar den statiska IPn från datorn direkt kopplat till datauttaget. Talade med tele2, de sa att det inte var något problem. Orkar inte med dem. Löste ni problemet? Någon som vet hur man kan lyckas få DHCP tilldelningen att fungera? Har en TP-Link TL-WR1043N.

Det löste sig till slut, Tele 2 var tvungna att rensa något i deras DHCP om jag förstod saken rätt. Det verkar som att det hela rör sig om någon form av begränsning i hur många enheter som kan tilldelas IP-nummer, den tidigare bostadsrättsägaren hade samma problem och det löstes först när Tele 2 gjorde någon liknande insats. Har fungerat bra sedan dess, men om historien lärt oss något lär det väl säkerligen dyka upp igen framöver.

Kim Simonsson skrev:
Skulle den vara aktiverad kan det vara som så att på din port får det endast finnas x antal mac-adresser. Switchen lär sig dina x antal mac-adresser och sedan är det STOP!

Det verkar onekligen som att det rör sig om något sådant, inte för att jag gjorde något specifikt när det inträffade men det låter ju som att det skulle kunna ha varit MAC-adresserna som använts på porten som Tele2 skulle ha kunnat rensat.

| Samarbetar i CoOp-cirkeln - http://skillpoint.se/coop | Podradiopratar i Skillpod - http://www.skillpoint.se/podradio/skillpod |

Copyright Skillpoint™     Chefredaktör: Sebastian Magnusson
Inget material på sajten får kopieras utan tillstånd.